
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"
			"http://www.w3.org/TR/REC-html40/Nellie,TML>
<html>
<HEAD>
	<META NAME="generator" CONTENT="BBEdit 10">
	<TITLE>The Northern Spy by Rick Sutcliffe</TITLE>

    <meta name=aesop content=information>
	<META name="description" content="The Northern Spy: News and Commentary by Rick Sutcliffe">

	<meta name="keywords" content= "apple ugrades, iphone, 8, eight. ten, X, price, buy, who, features, sierra, high sierra, apfs, convert, incompatible, ios, 11.0, 11.0.1, scam, scams, phishing, telephone, frad, fraudulent, apple, miicrosoft, goole, windows, email, click, link, phone, tracter, john deere, x380, bag, briefcase, laptop, samsonite, columbian, leather, brown, bentley, spy, nspy, northern, northernspy, macintoh, information, sections system, computer, computing, computers, macos, osx, ios, trusted source, info, information, portal, hardware, software, resources, manufacturers, developers, printer, printers, storage, tools, tool, technology, upgrade, upgrades, apple][, apple//e, apple //gs, shareware, current events, news, views, reviews, comments, commentary, computing industry news, column, columnist, columns, apple, general interest, ethics, social, society, political, politics, religion, religious, christian, christianity, ethical issues, technology, social commentary, call-a.p.p.l.e., anodidacticus, dialectical apple, through a glass darkly, e-books, ebook, ebooks, electronic book, metalibrary, PIEA, public domain, shareware, arjay, enterprises, old croc, rick sutcliffe, richard j. sutcliffe, richard sutcliffe, arjay enterprises, arjay christian books, trinity western university">

	<META name="author" content="Rick Sutcliffe">
	<META name="revisit-after" content="30 days">
	<META name="robots" content="index">
	<META name="copyright" content="1983-2017 by Rick Sutcliffe, the Northern Spy, and Arjay Enterprises">
	<META name="publisher" content="Arjay Enterprises">


	<STYLE TYPE="text/css"></STYLE>
	<LINK REL ="stylesheet" TYPE="text/css" HREF="linkstyles.css" TITLE="Style">
	<LINK REL ="stylesheet" TYPE="text/css" HREF="stylesheet.css" TITLE="Style">
</HEAD>

<BODY>

<!-- 

apple ugrades, iphone, 8, eight. ten, X, price, buy, who, features, sierra, high sierra, apfs, convert, incompatible, ios, 11.0, 11.0.1, scam, scams, phishing, telephone, frad, fraudulent, apple, miicrosoft, goole, windows, email, click, link, phone, tracter, john deere, x380, bag, briefcase, laptop, samsonite, columbian, leather, brown, bentley, spy, nspy, northern, northernspy, macintoh, information, sections system, computer, computing, computers, macos, osx, ios, trusted source, info, information, portal, hardware, software, resources, manufacturers, developers, printer, printers, storage, tools, tool, technology, upgrade, upgrades, apple][, apple//e, apple //gs, shareware, current events, news, views, reviews, comments, commentary, computing industry news, column, columnist, columns, apple, general interest, ethics, social, society, political, politics, religion, religious, christian, christianity, ethical issues, technology, social commentary, call-a.p.p.l.e., anodidacticus, dialectical apple, through a glass darkly, e-books, ebook, ebooks, electronic book, metalibrary, PIEA, public domain, shareware, arjay, enterprises, old croc, rick sutcliffe, richard j. sutcliffe, richard sutcliffe, arjay enterprises, arjay christian books, trinity western university-->

<!-- start top table--> <!-- nspy banner and arjay navigation -->


<TABLE BORDER="0" CELLSPACING="2" CELLPADDING="1" WIDTH="100%">
	<TR>
		
		<!-- #bbinclude "spyarchnavtop.html" -->
		<!-- begin nspy archive nav -->
		<TD>
			<a href="index.htm"><img src="images/northernspy3.jpg" alt="nspy" width="210" height="143" border="0"></a>
		</TD>


		<TD>
			<TABLE BORDER="0" CELLSPACING="0" CELLPADDING="2" WIDTH="100%">
				<TR>
					<TD> <a class = navdbrn href ="http://www.arjayenterprises.com">Arjay Central</A></TD>
				</tr>
				<tr>
					<TD>&nbsp;&nbsp;<a class = navdbrn href ="contact.htm">Contact Nellie</A></TD>
				</tr>
				<tr>
					<TD>&nbsp;&nbsp;&nbsp;&nbsp;<a class = navdbrn href="index.htm">Spy Central</A></TD>
				</tr>
				<tr>
					<TD>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a class = navdbrn href ="http://www.arjay.bc.ca/Fiction/index.htm">Our Fiction</A></TD>
				</TR>
				<tr>
					<TD>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a class = navdbrn href ="http://www.opundo.com">opundo</A></TD>
				</TR>
				
			</TABLE>
	   </TD>
	    <!-- end nspy archive nav -->
<!-- end bbinclude -->

			
		<TD>
			<font size="+4" color = "#8E5B2C">October 2017</font>
     </td>
	    
	 <!-- #bbinclude "sourcehosttable.html" -->
<!-- begin source-host table -->

		<td align="left" valign="middle">
			<B><I>Arjay Web Services</i></b>
			<BR><a href="http://www.webnamesource.com" target="other"><img src="images/WebNameSource94x44.gif" alt="WebNameSource" width="94" height="44" border = 0 align="middle"></a>
			<BR><BR><a href="http://www.webnamehost.net" target="other"><img src="images/WebNameHost94x44.gif" alt="WebNameHost" width="94" height="44" border = 0 align="middle"></a>
		</td>

<!-- end source-host table -->
<!-- end bbinclude -->

	 </TR>
</TABLE>

<HR>
<!-- end top tables -->



<!-- #bbinclude "spyarchiveleftmid" -->
<!-- start Main table -->
<TABLE BGCOLOR="#ffffff" BORDER="0" CELLSPACING="0" CELLPADDING="0" WIDTH="100%">
	<TR>
		<TD WIDTH="126" VALIGN=TOP ALIGN=CENTER>
		<!-- start left column table -->
		<TABLE align = center BORDER="0" CELLSPACING="0" CELLPADDING="0" WIDTH="126">

			<TR>
				<TD BGCOLOR="#FFFFFF" ALIGN=CENTER><a href="http://www.arjay.bc.ca"><img src="images/ArjayHome.gif" width="52" height="39" hspace="4" border = 0 align = "middle" alt = "Arjay image"></a>
				<BR><BIG><B>Rick Sutcliffe's<br><a class = navlargegrey href ="http://www.arjay.bc.ca/Fiction/index.htm">Fiction</A></B></BIG>
				<br>and
				<br><BIG><B><a class = navlargegrey href ="http://www.arjay.bc.ca/index.htm">Other eBooks</a></b></BIG>
				<BR>
				</TD>
			</TR>
			
		</TABLE>

		<BR>
		
		<TABLE BORDER="1" WIDTH="126" CELLSPACING="0" CELLPADDING="0" ALIGN="center">
			<TR ALIGN="center" VALIGN="top">
				<TD onMouseOver="this.bgColor='#33cc66'" onMouseOut="this.bgColor='#ffffff'" onclick="location.href='http://www.thenorthernspy.com/forum/?c=2'">
				<a class = "navlargegrey" href='http://www.arjaybb.com/?c=2'>Northern<BR>Spy<BR>Forum</a>
				</TD>
			</TR>
		</TABLE>
		
		<TABLE BORDER="0" WIDTH="126" CELLSPACING="0" CELLPADDING="0" ALIGN="center">
			<TR ALIGN="center" VALIGN="top">
			  <TD>&nbsp;</TD>
			</TR>
			<TR align = center valign = top>
				<TD>
					<A HREF="http://www.opundo.com"><img src="images/opundorot100x100.gif" alt="opundo" width="100" height="100" border="0"></A>			
				</TD>
			</TR>
		</TABLE>

		<table border="0" width="91" height="125" cellspacing="0" cellpadding="0" align="center">
			<tr align="center" valign="middle">
				 <TD align="center" valign="middle"  background="images/backgroundsheaf3.gif">
					<a class = navlargesheaves href="http://sheaves.org" target="other">
					<BR><b><i>Sheaves</i></b></a>
					<a class = navsheaves href="http://sheaves.org" target="other">
					<BR>Christian Resources</a>
				</td>
			</tr>
		</table>

		<TABLE BORDER="0" WIDTH="126" CELLSPACING="0" CELLPADDING="0" ALIGN="center">
			<tr>
				<td>
				<table border="0" cellspacing="1" cellpadding="0" align="center">
					<TR>
						<td align="center"><a class = "navblk" href="http://www.arjayweb.com" target ="other">ArjayWeb Services</a>
						</TD>
					</TR>
					<tr align = center valign="top">
						<td> <a href="http://www.webnamesource.com" target="other"><img src="images/WebNameSource94x44.gif" alt="WebNameSource" width="94" height="44" border = 0></a>
						</td>
					</tr>
					<tr align = center valign="top">
						<td> <a href="http://www.nameman.net" target="other"><img src="images/nameman94x44.gif" alt="nameman" width="94" height="44" border = 0></a>
						</td>
					</tr>
					<TR align = center valign="top">
						<td> <a href="http://www.webnamehost.net" target="other"><img src="images/WebNameHost94x44.gif" alt="WebNameHost" width="94" height="44" border = 0></a>	</td>
					</tr>
				</table>
				</td>
			</tr>
		</TABLE>

				<Table><tr align = center>
					<TD>
						<SMALL><I><B><A NAME="ToLink">Linking?  Copy this</A></B></I></SMALL>
						<A HREF="http://www.thenorthernspy.com"><img src="images/northernspy100.jpg" alt="NSpy" width="100" height="72" border="0"></A>			
						<BR><SMALL><I><B><A class = navgrey href="spygraphics.htm">Or, see this page</A></B></I></SMALL>
						</td>
					</tr>
				</table>
				<Table><tr align = center>
					<TD>
						<BR><font size="-1" color="#3300FF"><b><i>The Spy is also in: </i></b></font>
						<BR><a class = navgrey href="http://www.macnews.com" target="other"><font size="3">MacNews</font></a>
						<BR><a class = navgrey href="http://www.callapple.org" target="other"><font size="3">Call-A.P.P.L.E.</font></a>
					</TD>
				</TR>
				</table>
		
		
		</TD><!-- end left column table -->


        <!-- Start central Text area --> 
        <TD WIDTH="94%" BGCOLOR="#FFFFFF" VALIGN=TOP>
	 		<!-- item -->
         	<TABLE WIDTH="100%" Border= 0 CELLSPACING =0 CELLPADDING =6>
				<tr><TD>  <!-- put article here -->
<!-- end bbinclude -->

<!--needs row and cell, a centered title and breaks before lines -->
<!-- put article here -->
<table border="0" width="100%">
	<tr>
		<td>
		<table border="0" width="33%" cellspacing="0" cellpadding="0" align="center">
			<tr>
				<td align="center" valign="top">
					The Northern Spy
					<BR>October 2017
					<h2>A Busy Month For Apple Watchers</h2>
					<BR>by 
					<BR>Rick Sutcliffe
				</td>
			</tr>
		</table>

		</td>
		
	</tr>
</table>
<BR>


<P class = "lb">Cupertino</P>
<P class = "l">handed us a flurry of products this month, and more are on the horizon, hopefully software updates to the software updates.</P>
	<P class = "ind">First up and of greatest interest to the most people are two new versions of the iPhone--the 8 and the X (pronounced "10"). The Spy understands that the numbering is intended to be celebratory of the tenth anniversary of the iPhone's introduction, but skipping a number in the sequence seems strange. What comes next? The 9 or the XI? </P>
	<P class = "ind"> And why two models at once--the one a fairly pedestrian (some would say boring) upgrade from the 7, the other a substantial change with many new features?</P>
	<P class = "ind">The more important question is who will buy these? The 8 might be of interest to first time iPhone purchasers and/or those on a slightly limited budget. At a grand US$, the X will appeal to the "upgrade at all costs" crowd--perhaps the more-so than if it were less money. Whether Apple can make sufficient to meet demand, given the problems they are having with the face recognition camera remains to be seen. OTOH, some will be put off by the price so...</P>
	<P class = "ind">The Spy will pass on both and keep his 6+ until Apple terminates its support--maybe longer.</P>
	<P class = "ind"> Meanwhile, High Sierra (10.13) is now available. The nominal compatibility list is the same as for Sierra (10.12). However, this upgrade introduces a new file system (APFS), which means that any programs or utilities tied to the old file system, such as disk and file utilities, may not (probably will not) work with the new OS. Among other things, APFS does not support formatting Fusion drives with the new file system, and does support only Macs with all-flash drives built in (which it will covert from HFS+ to APFS format automatically). Beta testers having fusion drives will have to convert them back--no small task. Additional support may be added at a later date, but this should not be thought of as guaranteed. However, APFS is claimed to be faster and more secure. </P>
	<P class = "ind">Likewise, Apple pushed out iOS 11.0.1 to repair problems with 11.0. Unfortunately, widespread reports of instabilities and new problems have surfaced, though the Spy has yet to experience any. Caveat upgrader.</P>
<br> 
<P class = "lb">New scams</P>
<P class = "l">seem to flood the techverse lately. Hardly a day goes by without an email from someone purporting to be the Spy's email provider and  threatening to cancel one or more of his accounts if he does not click on a provided link and "sign on". Ditto Yahoo,, Google, Facebook, and other accounts. These are all phishing attempts to steal usernames and passwords. </P>
	<P class = "ind">So are the web pages that freeze on a message (purportedly from Apple or Microsoft) informing the user that their computer has problems that can only be fixed by calling them, providing the means to log on remotely and letting tem do the "necessary" maintenance. The fee may only be $300 for the first year, but rises to over $3000 the second year (bargainable down to $1000.) The services that appear to be performed (checked with a virtual machine) are routine and could be done by anyone, but the risk is that serious malware might be installed. Otherwise this appears to be mainly a money grab with no value. Just quit the browser and run it again, but don't return to the infected website. </P>
	<P class = "ind">The telephone versions "You have not upgraded your free Google account" and "Your Windows computer needs servicing" are getting old, but the Spy receives at least one of each per day. Another daily (sometimes several per) are the ones offering to sell a domain "with a name similar to one of yours". Since the scammer rarely actually owns the domain, you can almost always buy it cheaper from a reputable domain seller. </P>
	<br>
<P class = "lb">Recent technology buys</P>
<P class = "l">continue to perform yoemen's work. Last year's major purchase was a John Deere X380 lawn tractor. Now finishing its second season and over the 50-hour mark, all systems are tickety-boo. The Spy's only caveat is that the the automatic bagging system is none too robust and seems unlikely to see ten years without needing replacing.</P>
	<P class = "ind">Ditto this year's purchase of a new 2017 Subaru Forester, which is already approaching the 14000Km mark.  Other than the somewhat sloppily programmed adaptive cruise control (too aggressive) the Spy cannot fault this machine, and plans to keep it until gas engines and steering wheels are outlawed (or he is).</P>
	<P class = "ind">Most recent buy however was merely a replacement for his computer bag, which had begun to split along the seam where the handle tab was sewn. Too much pressure on a seam that couldn't take it. Mind, this bag was a gift from Apple at WWDC 2003, so it hasn't died an early death.</P>
	<P class = "ind">After checking out local retail outlets and a major online bag distributer whose people couldn't be bothered answering their email, the Spy settled on the Samsonite Columbian leather business bag (model 49535-1139) in brown (also available in black) with five zippered compartments (the larger two both divided into three) from the local Bentley store. He notes Samsonite also has a larger case with wheels, but that was overkill for his needs. This one has rectangular tabs on the ends of the handles that are sewn all around into the body of the  bag. This and the leather construction ought to prevent tearing, as the seams are not stressed.</P>
	<P class = "ind">Yes, it could have been bought for somewhat less online, but not before the old bag tore itself completely apart on the top seam. Brick and mortar stores are still useful at times. Wonder when they too will disappear?</P>
<BR>
<P class = "ind">--The Northern Spy</P>
<BR>
<P class = "ind">Opinions expressed here are entirely the author's own, and no endorsement is implied by any community or organization to which he may be attached. Rick Sutcliffe, (a. k. a. The Northern Spy) is professor of Computing Science and Mathematics at Canada's Trinity Western University. He has been involved as a member of or consultant with the boards of several organizations, and participated in developing industry standards at the national and international level. He is a co-author of the Modula-2 programming language R10 dialect. He is a long time technology author and has written two textbooks and ten alternate history SF novels, one named best ePublished SF novel for 2003. His columns have appeared in numerous magazines and newspapers (paper and online), and he's a regular speaker at churches, schools, academic meetings, and conferences. He and his wife Joyce have lived in the Aldergrove/Bradner area of B.C. since 1972. </P>
<BR>
<P class = "ind">Want to discuss this and other Northern Spy columns or Rick's SF? Check out  the Arjay blog at http://www.arjay.bc.ca/blog/ </P>
<BR>
<P class = "lb"><B>URL</B>s for Rick Sutcliffe's Arjay Enterprises: </P>
<P class = "l"><I>The Northern Spy Home Page</I>: <A HREF="http: //www. TheNorthernSpy. com">http: //www. TheNorthernSpy. com</A></P>
<P class = "l"><I>opundo </I>: <A HREF="http: //opundo. com">http: //opundo. com</A></P>
<P class = "l"><I>Sheaves Christian Resources </I>: <A HREF="http: //sheaves. org">http: //sheaves. org</A></P>
<P class = "l"><I>WebNameHost </I>: <A HREF="http: //www. WebNameHost. net">http: //www. WebNameHost. net</A></P>
<P class = "l"><I>WebNameSource </I>: <A HREF="http: //www. WebNameSource. net">http: //www. WebNameSource. net</A></P>
<P class = "l"><I>nameman </I>: <A HREF="http: //nameman. net">http: //nameman. net</A></P>
<P class = "lb">General <B>URL</B>s for Rick Sutcliffe's Books: </P>
<P class = "l"><I>Author Site</I>: <A HREF="http: //www. arjay. ca">http: //www. arjay. ca</A></P>
<P class = "l"><I>Publisher's Site</I>: <A HREF="http: //www. writers-exchange. com/Richard-Sutcliffe. html">http: //www. writers-exchange. com/Richard-Sutcliffe. html</A></P>
<P class = "l"><I>The Fourth Civilization--Ethics, Society, and Technology (4th 2003 ed. )</I>: <A HREF="http: //www. arjay. bc. ca/EthTech/Text/index. html">http: //www. arjay. bc. ca/EthTech/Text/index. html</A></P>
<P class = "lb">URLs for resources mentioned in this column </P>
<P class = "l"><I>Prairie Coast Equipment (John Deere Dealer in Langley BC): <A HREF="http://www.prairiecoastequipment.com/custompage.asp?pg=langley">http://www.prairiecoastequipment.com/custompage.asp?pg=langley</A></P>
<P class = "l"><I>Samsonite Bag: <A HREF="http://shop.samsonite.com/business/samsonite-colombian-leather-zip-toploader/50792XXXX.html?dwvar_50792XXXX_color=Brown&cgidmaster=blaz-bl005#start=4">http://shop.samsonite.com/business/samsonite-colombian-leather-zip-toploader/50792XXXX.html?dwvar_50792XXXX_color=Brown&cgidmaster=blaz-bl005#start=4</A></P>

</Td></tr> 
  </TABLE>
        </TD> <!-- End middle Text area -->

		


	</TR> <!-- End single row of main table column -->
</TABLE>   <!-- end main table -->



<!-- begin northern spy footer text -->
<center>
	This <a class = navdbrn href="http://www.arjayenterprises.com" target="other">Arjay Enterprises</a> page is <A class = navdbrn HREF="http://www.arjay.bc.ca/copyright.htm">Copyright</a> 1983-2017.
<BR>The Northern Spy is registered at <a class = navdbrn href="http://www.webnamesource.com" target="other">WebNameSource.com</a> and is hosted by <a class = navdbrn href="http://www.webnamehost.net" target="other">WebnameHost.net</a>.
	<BR>
	Last Updated: 2017 10 03

</center>

<!-- end northern spy footer text -->

</BODY>
</HTML>
<!-- end bbinclude -->
